Files missing

Brian 's Avatar

Brian

25 Aug, 2015 07:25 AM

I protected a folder with some very important files in it, protected it in your app and everything was fine for a couple of days, then I ipgraded OS X and now my files are missing and I can't find them unprotect ...where did my files go? Please help!

  1. 1 Posted by Brian on 29 Aug, 2015 08:32 PM

    Brian's Avatar

    Still no support, no email back about the issue or a resolution. No response at all...do you support your products?

  2. Support Staff 2 Posted by James on 30 Aug, 2015 01:59 PM

    James's Avatar

    Hi Brian,

    Sorry I have only just seen your messages.

    Did you set a custom file vault location in preferences? You need to locate your vault and place it in the directory the application is looking for it.

    As soon as you find your vault please back it up before you do anything.

    +

    Send me a screenshot of your vault location.

    Sorry for the delayed response,
    James

  3. 3 Posted by Brian Russon on 30 Aug, 2015 07:36 PM

    Brian Russon's Avatar

    I did originally, and then it quit showing it after it worked for a couple of days…the missing folder and files are all in the “Protected” folder you see below, I was only able to view this folder when I did a terminal script to show whiten files…but I cannot open it from anywhere including the app itself.

    Here are some screenshots of what I am presented with now I have tried to set “Operating” as the vault location but all it does it give me the option to protect “Operating” and none of the downstream folders (of which “Protected” is one and the one I am missing.

    Please let me know what else to do, these are pivotal files locked up in your app somehow and I cannot unlock them,

    I can’t back it up because it is locked as a hidden file and I can’t get your app to find it again so I can unlock it and back it up/use it.

    Brian

  4. Support Staff 4 Posted by James on 31 Aug, 2015 08:32 AM

    James's Avatar

    HI Brian,

    Goto this location; http://halfbit.co/16HSj

    Do you see StoreFile.HideMyFile? If so right click > show package contents. Do you see your Files?

    If you changed your vault location, search the original vault position for StoreFile.HideMyFile. As I originally said backup this vault file, do not change your vault location in the app preferences again. We do not want the vault to get overwritten.

    Let me know if you find that file,
    James

  5. Support Staff 5 Posted by James on 31 Aug, 2015 11:43 AM

    James's Avatar

    +

    Did you have encryption enabled?

  6. 6 Posted by Brian Russon on 31 Aug, 2015 01:46 PM

    Brian Russon's Avatar

    No, encryption was not enabled.

    There is no StoreFile.HideMyFile? that I can find. Here is a screenshot. The folders I protected were called “protected” in the Operating submenu, which is file location where the vault was located. The “Protected” folder is grayed out so I can’t open it to see if there is a StoreFile.HideMyFile? in there, that is the problem, your app has me locked out of that folder and I can’t unlock it to view my files….

    See screenshot…

  7. Support Staff 7 Posted by James on 31 Aug, 2015 03:31 PM

    James's Avatar

    Hi Brian,

    So you stored your vault inside a folder you protected? Good grief!

    Please confirm if this is correct so I can try to resolve it.

    Thanks,
    James

  8. Support Staff 8 Posted by James on 31 Aug, 2015 03:41 PM

    James's Avatar

    +

    I tried reproducing the above scenario however I was still able to access and see the vault file.

    What happens when you click on the greyed out folder?

  9. Support Staff 9 Posted by James on 31 Aug, 2015 03:54 PM

    James's Avatar

    Please try following these instructions; http://www.macissues.com/2015/01/27/fix-inaccessible-and-grayed-out...

    Also read the bottom comments as they correct an incorrect command given in the instructions.

    Hopefully these instructions will allow you to find your vault file. As your files were not encrypted you just have to right click > show package contents to get to your files. Each file will have a "." at the beginning of the filename, you will have to rename the file and remove the ".".

    +

    During the upgrade process I think a fault in the filesystem has occurred. The above instructions will hopefully give you access to your files again.

  10. 10 Posted by Brian Russon on 31 Aug, 2015 08:36 PM

    Brian Russon's Avatar

    Nothing, it doesn’t do anything

  11. 11 Posted by Brian Russon on 31 Aug, 2015 08:38 PM

    Brian Russon's Avatar

    Tried this, didn’t work… there is no “Show package contents” option on that folder…see screenshot…

  12. Support Staff 12 Posted by James on 01 Sep, 2015 06:38 AM

    James's Avatar

    "Show package content" will only be available on the vault file not the protected file.

    +

    Please provide a screencast of you following these instructions; http://www.macissues.com/2015/01/27/fix-inaccessible-and-grayed-out...

    It will help us solve the problem.

  13. 13 Posted by Brian Russon on 01 Sep, 2015 11:50 AM

    Brian Russon's Avatar

    I restored my Mac last night to a previous image before I had your application and luckily all my files were still where I originally had them.

    Good luck with your app

  14. Support Staff 14 Posted by James on 01 Sep, 2015 02:26 PM

    James's Avatar

    Hi Brian,

    That is really good news. I am very happy that you were able to retrieve your files.

    I will continue to look into the issue and try to get it resolved.

    Sorry for the hassle,
    James

  15. 15 Posted by Andy on 11 Jun, 2016 04:29 AM

    Andy's Avatar

    A year later the program still has the same issue and complains.
    I will notify the Apple app store, and demand a refund.
    The program has hidden the files so well they are gone, not only for people without the password but also for people( paying costumers ) with a password.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac