calculator tab + problem 2

Andras Voith's Avatar

Andras Voith

03 Apr, 2017 10:02 AM

I use Hungarian keyboard layout with an exended (usb) keyboard. I have "," on my keyboard at the position where there is "." on calculator tab+.
The app does not recognise when I type "." Is there a solution for this problem?

I would also suggest an option so that calculator tab+ disappears when I switch back to another App. i would like to use it that way.
(maybe also an option could be that the calculated number is shown in the menubar when not used.

Thank you.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:


Already uploaded files

  • calculator_tab.jpg 470 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac